1er sep. 2014

Mise à jour de PackEPS : solution en cas de message " : l’opération demandée nécessite une élévation (740)"

Si en passant par le menu [outils] / [Mise à jour] de CollègeEPS ou LycéeEPS, vous obtenez un message d’erreur indiquant "(...) l’opération demandée nécessite une élévation (740) ", c’est qu’une protection de Windows interdit l’ouverture de UpdatePackEPS.

Allez sur le site PackEPS, rubrique [Téléchargement], et retéléchargez UpdatePackEPS.
Réinstallez UpdatePackEPS.

Relancez LycéeEPS (ou CollègeEPS). Retournez dans [Outils] / [Mise à jour].

Si le problème persiste :
Solution 1 :
sur l’icône de LycéeEPS (ou CollègeEPS), faites un clic droit, et sélectionnez l’option [Propriétés]. Allez dans l’onglet [Compatibilité], et cochez la case [Exécuter en tant qu’administrateur].
Validez, et relancez LycéeEPS (ou CollègeEPS]. Retournez dans [Outils] / [Mise à jour].

Solution 2 :
Allez sur le site PackEPS, rubrique [Téléchargement], et téléchargez la version complète de CollègeEPS ou LycéeEPS.
Lancez l’installation manuelle (cf. video 2 de cet article : http://eps.ac-creteil.fr/spip.php?article592 ).